Wymagania sprzętowe i programowe

Wymagania ogólne:

Wymagania dla systemu Microsoft Windows 7 Starter (Service Pack 0 lub nowszy), Microsoft Windows 7 Home Basic (Service Pack 0 lub nowszy), Microsoft Windows 7 Home Premium (Service Pack 0 lub nowszy), Microsoft Windows 7 Professional (Service Pack 0 lub nowszy), Microsoft Windows 7 Ultimate (Service Pack 0 lub nowszy), Microsoft Windows 8 (Service Pack 0 lub nowszy), Microsoft Windows 8 Pro (Service Pack 0 lub nowszy), Microsoft Windows 8 Enterprise (Service Pack 0 lub nowszy), Microsoft Windows 8.1 (Service Pack 0 i Windows 8.1 Update), Microsoft Windows 8.1 Pro (Service Pack 0 i Windows 8.1 Update), Microsoft Windows 8.1 Enterprise (Service Pack 0 i Windows 8.1 Update), Microsoft Windows 10 Home (wersje: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909), Microsoft Windows 10 Enterprise (wersje: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909), Microsoft Windows 10 Pro (wersje: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909):

Do działania składników ochrony Ochrona WWW i Ochrona komunikatorów wymagana jest włączona usługa Podstawowy aparat filtrowania w systemie operacyjnym.

Aplikacja jest w pełni obsługiwana przez następujące przeglądarki:

W następujących przeglądarkach obsługiwana jest instalacja rozszerzenia Kaspersky Protection:

Następujące przeglądarki obsługują Klawiaturę ekranową oraz skanowanie połączeń szyfrowanych:

Nowsze wersje przeglądarek mogą być obsługiwane, jeśli przeglądarka obsługuje odpowiednią technologię.

Kaspersky Anti-Virus obsługuje przeglądarkę Google Chrome i Mozilla Firefox w 32- i 64-bitowych systemach operacyjnych. Przeglądarka Internet Explorer 11.0 nie jest obsługiwana w trybie zgodności na systemie Microsoft Windows 10 1809 lub nowszym.

Wymagania dla tabletów:

Wymagania dla netbooków:

Przejdź do góry