Hard- und Softwarevoraussetzungen

Anforderungen an die Komponenten von Kaspersky Security Center

Damit Kaspersky Security in einem lokalen Unternehmensnetzwerk funktioniert, muss Kaspersky Security Center mit einer der folgenden Versionen installiert sein:

Die volle Funktionalität von Kaspersky Security for Virtualization 4.0 Agentless ist nur bei Verwendung der Kaspersky Security Center Version Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1 verfügbar.

Für die Programmausführung sind folgende Komponenten von Kaspersky Security Center erforderlich:

Informationen zur Installation von Kaspersky Security Center s. Dokumentation für Kaspersky Security Center.

Das Betriebssystem des Computers, auf dem Kaspersky Security Center installiert ist, muss den Anforderungen der Komponente Integrationsserver entsprechen.

Softwarevoraussetzungen der Komponente Integrationsserver

Damit die Komponente Integrationsserver installiert und verwendet werden kann, muss auf dem Computer eines der folgenden Betriebssysteme installiert sein:

Für die Installation des Integrationsservers, des Verwaltungsterminals des Integrationsservers und des Verwaltungs-Plug-ins ist die Microsoft.NET Framework 4.6-Plattform erforderlich.

Softwarevoraussetzungen der Komponente Datei-Anti-Virus in der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware NSX Manager Version 6.3.1

Wenn Sie die Plattform VMware NSX for vSphere Version 6.3.1 verwenden, muss die virtuelle Infrastruktur für die Funktion der Komponente Datei-Anti-Virus folgende Softwarevoraussetzungen erfüllen:

In der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware NSX Manager Version 6.3.1 gewährleistet die Komponente Datei-Anti-Virus den Schutz der virtuellen Maschinen, auf denen die folgenden Gastbetriebssysteme installiert sind:

Softwarevoraussetzungen der Komponente Datei-Anti-Virus in der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware NSX Manager Version 6.2.6

Wenn Sie die Plattform VMware NSX for vSphere Version 6.2.6 verwenden, muss die virtuelle Infrastruktur für die Funktion der Komponente Datei-Anti-Virus folgende Softwarevoraussetzungen erfüllen:

In der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware NSX Manager Version 6.2.6gewährleistet die Komponente Datei-Anti-Virus den Schutz der virtuellen Maschinen, auf denen die folgenden Gastbetriebssysteme installiert sind:

Softwarevoraussetzungen der Komponente Datei-Anti-Virus in der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware vShield Manager

Der technische Support von Benutzern, die eine Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware vShield Manager verwenden, erfolgt nur im Rahmen des erweiterten technischen Supports (Kaspersky Maintenance Service Agreement, Enterprise/Business/Plus). Der technische Support von Benutzern, die eine Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware NSX Manager verwenden, erfolgt im Rahmen des standardmäßigen technischen Supports.

Für das Funktionieren der Komponente Datei-Anti-Virus muss die virtuelle Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware vShield Manager die folgenden Softwarevoraussetzungen erfüllen:

In der virtuellen Infrastruktur unter der Verwaltung von VMware vCenter Server und VMware vShield Manager gewährleistet die Komponente Datei-Anti-Virus den Schutz der virtuellen Maschinen, auf denen die folgenden Gastbetriebssysteme installiert sind:

Softwareanforderungen der Komponente Erkennen von Netzwerkbedrohungen

Damit die Komponente Erkennen von Netzwerkbedrohungen funktioniert, muss die virtuelle VMware-Infrastruktur eine der folgenden Varianten von Softwarevoraussetzungen erfüllen:

Für das Funktionieren der Komponente Erkennen von Netzwerkbedrohungen ist eine gültige Lizenz NSX for vSphere Advanced oder NSX for vSphere Enterprise erforderlich.

Die Komponente Erkennen von Netzwerkbedrohungen schützt virtuelle Maschinen, auf denen der Netzwerkadapter E1000 oder VMXNET3 verwendet wird.

Hardwarevoraussetzungen

Für die SVM (Secure Virtual Machine) mit der installierten Komponente Datei-Anti-Virus müssen folgende Systemressourcen bereitgestellt werden:

Für eine SVM mit der Komponente Erkennen von Netzwerkbedrohungen müssen mindestens folgende Systemressourcen bereitgestellt werden:

Damit der Integrationsserver installiert und verwendet werden kann, muss der Computer folgende minimale Hardwarevoraussetzungen erfüllen:

Hardwarevoraussetzungen für Kaspersky Security Center s. Dokumentation für Kaspersky Security Center.

Hardwarevoraussetzungen der virtuellen VMware-Infrastruktur s. Dokumentation für die Produkte von VMware.

Hardwarevoraussetzungen für ein Windows-Betriebssystem s. Dokumentationen für die entsprechenden Windows-Produkte.

Nach oben